Forum Imprimante

 Oublié Pass?
 Register
Rechercher
Auteur: EliteBuyer

Canon mpc 200 ne fonctionne pas avec vista

[Copier lien]

Post sur le : 2013-06-15 17:18:18 |Tout les posts
Bonjour,
Avec Windows VISTA RC1 5600, ma multifonction smartbase MPC 200 ne fonctionne pas
J'ai installé suite multipass M21101fr.exe et son patch pour XP SP2.
Je me sers de l'assistant compatibilité des programmes pour faire fonctionner mon imprimante en XP SP2.
L'installation semble se dérouler normalement comme avec windows XP.
Malgré cela ma multifonction n'est pas vue et impossible d'imprimer.
Ce dysfonctionnement était déjà apparu à la sortie du SP2 de Windows XP et avait été réglé par un patch de Canon.
Pouvez-vous m'aider ? Connaissez-vous un patch pour windows VISTA.
Merci
Réponse

Accessoires Signaler

Post sur le : 2013-06-15 19:01:09 |Tout les posts
Les imprimantes classiques sont toutes prises en compte.
Pour les multifonctions , c'est plus compliqué, la présence des pilotes Twain, spécifique au matériel, rende l'installation impossible, il faut attendre les mises à jour des constructeurs.
Réponse

Accessoires Signaler

Post sur le : 2013-06-15 20:12:48 |Tout les posts
Je souhaite que tu dises vrai !?
@+
Réponse

Accessoires Signaler

Post sur le : 2013-06-15 21:49:06 |Tout les posts
Après Vista RC1, l'installation de ma multifonction Canon MPC 200 ne marche toujours pas avec windows Vista RC2.
Voici le message que j'ai en fin d'installation :
Implements the NT service that starts the server.stopped working and was closed.
A problem caused the application to stop working correctly. Windows will notifi you if a solution is available.

Alors maintenant Monsieur CANON, il faut se mettre au boulot pour que drivers et logiciels soient compatible avec Windows Vista.
Si toutefois vous avez une idée, merci d'avance.
Réponse

Accessoires Signaler

Post sur le : 2013-06-15 23:12:40 |Tout les posts
Merci flo...rent 88.
J'attendrai un patch de Canon comme je l'ai fait pour XP.
J'espère que sa sortie ne sera pas trop tardive car pour XP j'ai été dépanné par un forumien qui avait trouvé la solution bien avant que Canon sorte son patch SP2.
Réponse

Accessoires Signaler

Post sur le : 2013-06-16 00:51:31 |Tout les posts
'soir
Probable que VISTA sera déjà doté d'un pilote à jour pour ton Multifonction.
XP est déjà livré avec plein de pilotes intégrés, et ils mettent à jour à chaque nouveau produit (sauf si Canon ne veut pas ... Copyright, pognon, etc...)
Réponse

Accessoires Signaler

Vous devez vous connecter d'abord connect | Register

Contact Us| Archive| Forum Imprimante

GMT+1, 2018-06-24 19:33

Powered by Discuz! 7.2

Release 20121101, © 2001-2018 Forum Imprimante.

Top