Forum Imprimante

 Oublié Pass?
 Register
Rechercher
Voir: 1414|Réponse: 7

EpsonSX420W fonctionne sauf en wifi malgré documentation lue

[Copier lien]

Post sur le : 2015-03-13 05:49:49 |Tout les posts
Bonjour/bonsoir

J'ai un petit problème c'est que j'ai installé mon imprimante sx420w de chez epson correctement, elle imprime et scanne parfaitement mais pas en wifi..
J'ai modifié le fichier epkowa.conf dans /etc/sane.d  en ajoutant l'adresse ip de mon imprimante comme j'ai lue sur le post qui est épinglé, mais je n'arrive pas à la faire tourner en wifi.
Si quelqu'un à une solution merci
Réponse

Accessoires Signaler

Post sur le : 2015-03-13 07:43:28 |Tout les posts
Oui j'ai bien installé via cette page, et pour vérification, j'ai re téléchargé, le fichier en 64 bits vu que je suis en 64 bits, j'ai ouvert via la logithèque et sa me marque installé.
Je vient de la rallumer et rien de nouveau.
Je pense surtout avoir fait une erreur dans les fichiers que j'ai édité, je revérifierai demain
Réponse

Accessoires Signaler

Post sur le : 2015-03-13 09:40:44 |Tout les posts
C'est bizarre ?
Vous avez bien installé les pilotes de cette page
http://download.ebz.epson.net/dsc/searc … archModule
Surtout celui ci
iscan-network-nt_1.1.0-2_i386.deb ou Amd64 suivant votre version 32 ou 64 bits
PS essayer egalement de débrancher /rebrancher l'imprimante et de la rédémarrer
Réponse

Accessoires Signaler

Post sur le : 2015-03-13 11:29:17 |Tout les posts
Peut-etre votre adresse IP que vous avez mis, j'ai déjà vu des cas ou la clé trouvé était du style
192.168.005.035 et en vérité il faut supprimer les zéros ;ce qui donne 192.168.5.35 à mettre
Réponse

Accessoires Signaler

Post sur le : 2015-03-13 13:11:35 |Tout les posts
Désolé du retard,
j'ai trouvé la solution, j'ai tout simplement ajouter une nouvelle imprimante, j'ai choisi une imprimante en réseau, recherche des pilotes et impression de test parfait.
Merci pour votre aide
Edit: je vient de m'apercevoir que le scanner ne fonctionnait pas en réseau, mais l'imprimante sans problème, se n'est pas le plus important merci encore.
Réponse

Accessoires Signaler

Post sur le : 2015-03-13 14:46:26 |Tout les posts
Personne ? même si c'est pas le plus urgent dans ma situation c'est plutôt pas mal d’être en wifi.. Mais je suis patient je sais qu'ya plus urgent et que vous ne pouvez pas toujours tout le temps répondre

Réponse

Accessoires Signaler

Post sur le : 2015-03-13 16:02:54 |Tout les posts
Merci de votre réponse j'essaie cet après-midi ou demain et je vous redit sa merci d'avance

Réponse

Accessoires Signaler

Post sur le : 2015-03-13 17:50:13 |Tout les posts
Bonjour
une méthode qui fonctionnait ?
Dans le terminal vous faites :
(SI VOUS ETES SOUS UBUNTU sinon faut remplacer GEDIT )
Pour le point  A
N°1
gksudo gedit /etc/inetd.confajouter la ligne
sane stream tcp nowait root.root /usr/sbin/saned saned
N°2
gksudo gedit /etc/servicesCommenter la ligne Sane-port existante ( ajouter #(+ espace) en début de ligne) soit # sane-port
et ajouter la ligne
sane         6566/tcp             # SANE network scanner daemon
Pour le point  B
N° 1
gksudo gedit /etc/sane.d/dll.confajouter les lignes (si elles n'existent pas déjà) :
net
epkowa    #needed by iscan
N° 2
gksudo gedit /etc/sane.d/epkowa.confajouter la ligne :
net 192.168.0.45
N° 3
gksudo gedit /etc/sane.d/net.confAjouter les lignes
scan-server
192.168.0.45
N°4
gksudo gedit /etc/sane.d/saned.confajouter les lignes :
inscan-client
192.168.0.45
Redémarrer inetd
inetd restartN'oublier de remplacer par votre adresse IP personnelle
Réponse

Accessoires Signaler

Vous devez vous connecter d'abord connect | Register

Contact Us| Archive| Forum Imprimante

GMT+1, 2019-02-17 01:34

Powered by Discuz! 7.2

Release 20121101, © 2001-2019 Forum Imprimante.

Top