Forum Imprimante

 Oublié Pass?
 Register
Rechercher
Voir: 62|Réponse: 3

Imprimante hp non reconnue

[Copier lien]

Post sur le : 2010-10-02 13:55:00 |Tout les posts
Bonjour,
J'ai une imprimante hp 920c qui jusqu'à ce jour a très bien marché avec un pc sous windows 98.
Je viens de récupérer un pc un peu moins pourri tournant sous xp, j'y ai branché mon imprimante mais il ne la trouve pas quand je veux l'installer. J'ai essayé une installation manuelle : l'imprimante s'installe bien mais impossible d'imprimer (erreur dans la liste des documents en attente d'impression).
Pour info (je pense pas que ce soit lié mais bon je m'attends à tout), dans gestionnaire de périphériques j'ai une erreur Code 10 sur un "Contrôleur SCSI Adaptec AIC-7850 PCI".
J'espère avoir été clair et merci d'avance pour votre aide.



  Répondre en citant
On en parle...Microsoft déploie la version 7.8 de Windows Phone pour tous les smartphonesSondage : Et si on jetait nos smartphones à l'eau ?Concours sur Internet : tentez votre chance !

Gamma01

Voir le profil

Voir les messages Habitué

Messages 4 831     02/10/2010 21h05#2Bonsoir,
marque et modèle du pc.
Pour Le driver de l'imprimante hp 920c, tu as bien pris la version pour XP, surtout pas le CD fournit pour Windows 98 ?
Réponse

Accessoires Signaler

Post sur le : 2010-10-02 15:51:19 |Tout les posts
Bonsoir,
PC Packard Bell, processeur intel celeron 1Ghz.
Pour le driver j'ai essayé avec deux trucs différents :
- un téléchargé ici : hp
- celui dispo sur xp (j'ai sélectionné le modèle de mon imprimante dans la liste de choix de matériel quand je fais une installation manuelle).



  Répondre en citant


Gamma01

Voir le profil

Voir les messages Habitué

Messages 4 831     02/10/2010 22h23#4Le dernier test que tu as fait c'est en manuel ?
En mode manuel :
Tu as sélectionné exactement le modèle HP 920c ?
Il n'y en avait qu'un de proposé ?
Avec l'exécutable tu as obtenu un répertoire ou se trouvait le driver à installer manuellement ou l'installation s'est faite de suite pour le driver ?
Packard bell c'est la marque, le modèle exact de ton pc c'est lequel ?
Réponse

Accessoires Signaler

Post sur le : 2010-10-02 16:52:02 |Tout les posts
Oui le dernier test était en manuel. Parmi tous les modèles hp proposés, j'ai bien sélectionné HP 920c. Il n'y en avait pas d'autre du même nom.
Avec l'exécutable l'installation s'est faite de suite il me semble. Je n'ai jamais eu à choisir un répertoire où se trouvait le driver.
Euh pas d'idée pour le modèle exact... Rien sur l'unité centrale, rien quand je fais clic droit - propriétés sur le poste de travail.
Merci de ton aide.



  Répondre en citant


Gamma01

Voir le profil

Voir les messages Habitué

Messages 4 831     03/10/2010 11h15#6Bonjour,
fait un rapport everest pour voir ton matériel.
http://forums.cnetfrance.fr/topic/86...-sur-le-forum/
Combien avez-vous de port usb sur ce pc ?
Est-ce que le service pack 2 de windows XP a été installé ?
Avez-vous un autre câble usb pour tester la connexion ?
C'est le câble qui marchait avec le pc en windows 98 ?
L'imprimante apparaît-elle bien dans la liste des imprimantes ?
Démarrer -> Paramètres -> Imprimantes et télécopieurs
ou
Panneau de configuration -> Imprimantes et télécopieurs
Est-ce que la page de test s'est imprimée correctement à l'installation de l'imprimante ?
Avez-vous testé le : bouton 'imprimer un échantillon' avec l'exécutable d'installation ?
Sinon click droit sur l'imprimante dans la liste -> Propriétés -> 'imprimer une page de test'.
Vérifiez aussi que le service de spool est démarré :
Démarrer -> Exécuter -> services.msc -> chercher le service 'Spouleur d'impression' -> vérifiez qu'il est en 'Automatique' et à l'état 'Démarré'
Réponse

Accessoires Signaler

Post sur le : 2010-10-02 18:03:21 |Tout les posts
Bonjour,
D'abord les réponses à tes questions, je mets le rapport Everest en fin de ce message.
2 ports usb en façade + 2 derrière
Je n'ai pas de câble usb, mon imprimante est branchée avec un câble sur le port LPT1. J'ai gardé le même câble qu'avec l'autre PC.
J'ai installé sp1 puis sp3 pour windows xp.
L'imprimante apparait bien dans la liste des imprimantes.
La page de test ne s'imprime pas. J'ai une "erreur d'impression".
Le spouleur d'impression est bien automatique et à l'état démarré.
Maintenant le rapport Everest :
[attachment=12480:Report.htm]

Fichiers attachés

Report.htm‎ (238.3 Ko, 16 affichages)



  Répondre en citant


Gamma01

Voir le profil

Voir les messages Habitué

Messages 4 831     03/10/2010 18h53#8Bon vérifies le port avec click droit sur l'imprimante -> Propriétés -> Port
Il me semble bien que ton installation de driver avec l'exécutable signalait bien câblage usb, donc logiquement elle devrait chercher à fonctionner en usb.
Réponse

Accessoires Signaler

Vous devez vous connecter d'abord connect | Register

Contact Us| Archive| Forum Imprimante

GMT+1, 2014-07-30 20:14

Powered by Discuz! 7.2

Release 20121101, © 2001-2014 Forum Imprimante.

Top