Forum Imprimante

 Oublié Pass?
 Register
Rechercher
Voir: 13239|Réponse: 17

Pb avec imprimante samsung CLP-315

[Copier lien]

Post sur le : 2013-01-24 13:04:00 |Tout les posts
Bonjour,
J'ai un problème avec l'imprimante Laser Samsung CLP 315 :
- Elle n'imprime plus
- le voyant rouge reste constamment allumé, - aucun autre voyant n'est allumé,
- elle ne répond plus aux demandes d'impression et l'ordinateur (quelque soit l'ordinateur, on a essayé de l'installer sur un autre que le mien) : les ordinateurs ont toujours cette imprimante dans la liste de ses imprimante, mais ils ne semblent plus lui envoyer les demandes d'impression puisque lorsque je clique sur "imprimé", rien n'apparait dans la fenêtre des tâches d'impression  et la fenêtre indiquant le niveau de l'encre ne s'ouvre plus
- le réservoir de toner usagé n'est pas plein à moitié
Que dois-je faire ?
Réponse

Accessoires Signaler

Post sur le : 2013-01-24 14:22:34 |Tout les posts
J'ai le même problème.
Je ne peux rien imprimer. avez-vous une solution ?  merci de m'aider !
Réponse

Accessoires Signaler

Post sur le : 2013-01-24 15:45:07 |Tout les posts
Bonjour,
Pour trouver les résistances il faut :
Sortir les toners, sortir aussi le récupérateur de toner puis sortir le bloc optique un n° de ref dessus du type (unit-opc) manipulé le avec précaution ne pas mettre les doigts sur le tambour (vert).
Donc a ce stade il y a sur le coté droit 2 petits contacts en cuivre sur la partie basse du bloc. ces contacts sont clippés dans un petit renfoncement les sortir toujours avec précaution et la , une fois sorti vous aurez vos deux résistances.
a l'aide d'un multimetre (ohmmètre) vérifier la valeur des résistances
l'une est de 56 ohms l'autre de 7.5 kohms
Si ce n'est pas le cas changez les, puis remontez le tous.
au final le bloc imagerie sera réinitialisé avec 0 copies.
je reste a votre service pour plus d'infos
Réponse

Accessoires Signaler

Post sur le : 2013-01-24 17:44:11 |Tout les posts
le message qui vous indique que le bloc imagerie est a changer se trouve avec les drivers windoze donc Si vous avez linux comme systeme d'exploitation vous ne verrez pas ce message d'erreur de votre imprimante, mais j'ai réalisé la manip sur la mienne , ca marche nickel depuis .( mandriva 2010.2)
bonne chance
Réponse

Accessoires Signaler

Post sur le : 2013-01-24 18:52:42 |Tout les posts
Nickel, merci.
Réponse

Accessoires Signaler

Post sur le : 2013-01-24 20:07:21 |Tout les posts
Bonjour calou, j'espère que vous suivez toujours ce fil ! J'ai changé une première fois mes résistances... elles ont cramé ! Une deuxième fois... cramées aussi ! Avez vous une idée de ce que je peux faire dans ce cas de figure ? J'ai bien vérifié les valeurs, rien n'y fait...
Merci d'avance.
Réponse

Accessoires Signaler

Post sur le : 2013-01-24 22:02:58 |Tout les posts
Bonjour,
oui toujours fidèle aux "Posts" .
Ce cas  de figure je n'ai pas encore vu, j'ai changé 2 fis de suites mes résistance pour mon bloc imagerie et pas de soucis.
Dans votre cas :
L'imprimante indiquait bien que le bloc imagerie était a changé ?
Valeurs résistances 56 Ohms et 7.5 KOhms?
sinon pas plus d'infos pour le moment, si ce n'est un défaut de l'imprimante.
Je vous laisse regarder et répondre a mes 2 petites questions. je vais bossé un peu
Réponse

Accessoires Signaler

Post sur le : 2013-01-24 23:04:28 |Tout les posts
BONJOUR
J 'ai changé les deux resistances, le voyant rouge devient vert mais l'imprimante m'affiche : "prechauffage , veuillez attendre un instant..." et elle reste comme ça .que faire svp merci
Réponse

Accessoires Signaler

Post sur le : 2013-01-25 00:14:04 |Tout les posts
Vérifier que la résistance chauffante du bloc imagerie n'est pas HS.
Réponse

Accessoires Signaler

Post sur le : 2013-01-25 01:16:12 |Tout les posts
merci c'est le cas
Réponse

Accessoires Signaler

Post sur le : 2013-01-25 02:44:39 |Tout les posts
Merci Calou. J'ai changé les deux résistances que tu indiques et ma Samsung CLP 315W fonctionne désormais correctement. J'ai économisé grâce à toi l'achat d'une nouvelle imprimante et la perte de mes cartouches neuves qui n'étaient pas compatibles avec la nouvelle imprimante. Soit près de 500,00 € !!!
Réponse

Accessoires Signaler

Post sur le : 2013-01-25 04:22:58 |Tout les posts
J'ai aussi changé les deux résistance. Voyant vert pour commencer et puis vert clignotant et aucune impression. Où se trouve la résistance chauffante du bloc imagerie ? Que faire ?
Les résistances 56 ohms et 7,5 kohms ! quel est le voltage W nécessaire ? 1/8w?
Merci
Réponse

Accessoires Signaler

Post sur le : 2013-01-25 05:59:44 |Tout les posts
Pouvez vous donner des détails sur la manip ci-dessus. Ou se situe le bloc imagerie ?
Réponse

Accessoires Signaler

Post sur le : 2013-01-25 07:55:37 |Tout les posts
Bonjour
Voyant rouge allumé ,le problème était que le programme Samsung demandait le changement du bloc imagerie. (150€ quad meme).
Sinon la solution
Sortir le bloc imagerie puis sur le coté il y a 2 contacts dans un logement.
Sortir le petit logement du bloc, vous y observez 2 résistances ( 56 ohms et 7.5 Kohms) en parallele  il suffit de changer ces resistances et le bloc imagerie sera comme neuf.
Amicalement
Réponse

Accessoires Signaler

Post sur le : 2013-01-25 09:02:46 |Tout les posts
Bonjour!
Tout d'abord merci pour l'explication pour trouver ces résistances!
Elle sont effectivement mortes!
Connaitriez vous un site sur lequel je peux les recommander, enfin la pièce en entier?.
merci
Réponse

Accessoires Signaler

Post sur le : 2013-01-25 10:08:50 |Tout les posts
Bonjour et merci pour ce post.
J'ai effectivement le même problème.
Un jour, l'imprimante ne veut plus imprimer et le message est "changer l'unité d'imagerie" ! La veille l'imprimante imprimait très bien ! Le bouton marche/arrêt était rouge.
J'ai donc changé ces deux résistances, 65 ohms et 7,5 kohms.
Et le message suivant apparait "préchauffage / Répartition du toner". Le bouton marche/arrêt clignote en vert. Et rien ne se passe. Je démonte à nouveau. Une  résistance a cramée.
Est-ce que quelqu'un a, peut-être, d'autres valeurs de résistances qui fonctionnent ? Ou bien c'est un autre problème ? J'ai du mal à me résigner à acheter une unité d'imagerie qui fait le prix d'une imprimante ....
Merci pour vos réponses.
Réponse

Accessoires Signaler

Post sur le : 2013-01-25 11:20:35 |Tout les posts
Bonjour,
J'ai eu le même problème que vous. Mais le "pilote d'impression" me disait de changer "l'unité d'imagerie".
Si ton pilote d'impression "ne veut pas vous parler", il faut le télécharger ici, avec le bon système d'exploitation :
http://www.samsung.com/fr/support/model/CLP-310/SEE-downloads
Mais ça ressemble beaucoup à un changement d'unité d'imagerie ou bien un changement de résistances seulement.
Bon démontage !
Réponse

Accessoires Signaler

Post sur le : 2013-09-28 17:52:54 |Tout les posts
SwimWill a posté en 2013-01-24 15:45
Bonjour,
Pour trouver les résistances il faut :
Sortir les toners, sortir aussi le récupérateur d ...

Bonjour,
J'ai bien trouvé les 2 résistances qui sont soudées. Où peut-on se les procurer facilement ?
Réponse

Accessoires Signaler

Vous devez vous connecter d'abord connect | Register

Contact Us| Archive| Forum Imprimante

GMT+1, 2019-08-25 16:57

Powered by Discuz! 7.2

Release 20121101, © 2001-2019 Forum Imprimante.

Top