Forum Imprimante

 Oublié Pass?
 Register
Rechercher
Voir: 723|Réponse: 0

Problème détection clavier MIDI

[Copier lien]

Post sur le : 2013-11-03 08:48:48 |Tout les posts
Je possède un iMac avec Mac OSX 10.7.5
j'ai récupéré il y a peu un clavier MIDI Roland PC-200. Evidemment vu la date de fabrication, ce clavier ne possède qu'une sortie MIDI.
J'ai donc fait l'acquisition d'un adaptateur MIDI/USB.
Lorsque je branche le câble en USB, Le logiciel Garageband reconnait une entrée MIDI :
GarageBand>Preferences>Audio/MIDI : Détection de 1 entrée MIDI.
l'autre extrémitée IN est reliée au OUT du clavier comme indiqué, mais rien ne se passe lorsque j'essaie de jouer...
Il y a 3 voyants sur l'adaptateur :
le rouge MIDI reste allumé dès que la prise USB est branchée
les jaunes et verts IN et OUT par contre ne s'allument jamais.
j'imagine que si l'adaptateur captait un signal provenant du clavier, le voyant IN s'allumerait au moins de temps en temps.... (à vrai dire il s'allume pendant un 10eme de seconde lorsque je le relie au clavier).
S'agirait il d'une panne du clavier, ou de l'adaptateur sortie MIDI ? Malgré tout, quand le clavier est relié au secteur et sous tension, le voyant POWER s'allume bel et bien.
Y a-t-il un moyen de savoir si le problème provient du clavier ou de l'adaptateur ? Ou peut être ai-je une configuration préalable à faire sur mon Mac ?
Réponse

Accessoires Signaler

Vous devez vous connecter d'abord connect | Register

Contact Us| Archive| Forum Imprimante

GMT+1, 2021-03-08 11:40

Powered by Discuz! 7.2

Release 20121101, © 2001-2021 Forum Imprimante.

Top