Forum Imprimante

 Oublié Pass?
 Register
Rechercher
Voir: 398|Réponse: 4

Vlan data et voice sur un port switch cisco

[Copier lien]

Post sur le : 2012-05-01 20:16:16 |Tout les posts
Bonjour à tous, je souhaiterais que vous m'aidiez à configurer la voix et les données sur un port switch catalyst cisco et aussi l'interconnexion de l'ipbx dans ce réseau; est ce que l'ipbx doit être dans le même vlan que la voix ou interconnecter simplement au switch? en fait, j'ai fait une configuration sur packet tracer en créant des deux différents vlans, ça marche très bien mais lorsque j'ajoutes les ipphones et je connecte le pc derrière, je n'arrive plus avec mes config donc je demande votre aide . NB: switch cisco 2960 <
Réponse

Accessoires Signaler

Post sur le : 2012-05-01 22:12:00 |Tout les posts
Tu as deux solutions, je suppose vlan 2= data et vlan 10= voice
Soit:
switchport mode trunk
switchport trunk native vlan 2
switchport trunk allowed vlan 2,10
soit:
switchport mode access
switchport access vlan 2
switchport voice vlan 10
Si ce sont des phones Cisco alors choisis la deuxième solution.
Réponse

Accessoires Signaler

Post sur le : 2012-05-01 23:28:13 |Tout les posts
merci bcp pour cette reponse, mais je veux savoir à quel moment dois-je utiliser la commande:
"interface range"
voici ma config
Switch(config)#interface range fa 0/1
Switch(config-if-range)#switchport mode access
Switch(config-if-range)#switchport access vlan 20
Switch(config-if-range)#exit
Switch(config)#interface fa 0/1
Switch(config-if)#switchport mode trunk
Switch(config-if)#switchport trunk allowed vlan 20,100
NB: verifez pour moi svp
Réponse

Accessoires Signaler

Post sur le : 2012-05-02 00:50:47 |Tout les posts
interface range c'est pour configurer plusieurs interfaces qui ont la même configuration  en même temps. ici ds ton example interface range ne fait rien puisque il n'y a que une sule interface et ta deuxiéme config va remplacer la première puisque il s'agit du même port
Réponse

Accessoires Signaler

Post sur le : 2012-05-02 02:42:00 |Tout les posts
Salut,
interface range n'a pas de rapport avec les vlans, cette commande désigne seulement une plage de ports ou d'interfaces sur lesquelles on veut appliquer les mêmes commandes, dans ton cas, il faut mettre une plage par exemple
interface range fast 0/1 - 8
pour configurer en même temps les ports 1 à 8
bien sûr il vaut mieux mettre toutes les commandes qui s' appliquent à plusieurs ports en premier .
là dans ton exemple tu mets le port 1 en access et juste derrière tu le mets en trunk, le bloc interface range ne sert à rien, sauf si tu l'appliquais à 0/1 - 8
la les ports 2 à 7 resteraient en access tandis que le 1 passerait en trunk.
Réponse

Accessoires Signaler

Vous devez vous connecter d'abord connect | Register

Contact Us| Archive| Forum Imprimante

GMT+1, 2014-08-28 06:07

Powered by Discuz! 7.2

Release 20121101, © 2001-2014 Forum Imprimante.

Top