Forum Imprimante

 Oublié Pass?
 Register
Rechercher
Voir: 2369|Réponse: 39

temoignage epson stylus sx400

[Copier lien]

Post sur le : 2009-10-10 06:09:00 |Tout les posts
bonjour, au depart j'avais acheté une HP deskjet F4580. Le probleme c'est qu'elle est trop recente et donc HPLIP ne la suportait pas encore par contre hpijs oui mais donc seul l'imprimante fonctionne . Sur le forum de HPLIP on ma repondu que normalement la prochaine version la suportera.
Je suis donc retourné a darty pour l'echanger. J'ai donc pris une epson stylus sx400 edition wifi pour 5 euro de plus.
deja je la trouve plus sympa avec son petit ecran. l'ecran et en faite bien pratique pour naviguer et utiliser sans le pc allumé l'imprimante (ou là le photocopieur).
elle fait moins de bruit et elle a 4 cartouches separées, c'est plus economique mais bon je ne suis pas là pour faire la pub pour cette imprimante mais je donne mon avis, pour moi elle est mieux que la HP deskjet F4580.
je vous donne ce que j'ai fait pour que tout marche en usb (pas encore essayé le serveur d'impression fourni avec)
je suis sous ubuntu 9.04
IMPRIMANTE
elle est directement reconnue pas besoin d'installer un pilote ou quoi que ce sois.
dans syteme/administration/impression quand je regarde les propriétés de mon imprimante elle est installé avec CUPS+Gutenprint v5.2.3 automatiquement.
SCANER
regarder là
http://doc.ubuntu-fr.org/imprimante_epson_multifonctions#configuration_du_scanner
à configuration du scaner
faire ce qui est ecrit pour changer le fichier
/etc/sane.d/epson.conf
de là xsane reconnait le scaner que si on lance xsane en mode root=> sudo xsane
si a ce stade sudo xsane ne voit pas votre scaner installer le paquet libsane-extras (pour utiliser le pilote epkowa mais chez moi pas besoin il utilise naturellement un pilote epson)
quand je lance sudo xsane j'ai aussi mes deux cartes video en proposition. pour les enlever de la proposition, editer
sudo gedit /etc/sane.d/dll.conf  et mettre en commentaire la ligne v4l ( mettre un # devant)
pour que xsane marche sans le sudo
sudo gedit /lib/udev/rules.d/50-udev-default.rules (attention pour les versions plus ancienne que 9.04 le fichier peut etre "40-basic-permissions.rules" qui se trouve dans /etc/udev/rules.d/)
a la ligne # libusb device nodes  remplacer 0664 par 0666
on obtient:
# libusb device nodes
SUBSYSTEM=="usb", ENV{DEVTYPE}=="usb_device", NAME="bus/usb/$env{BUSNUM}/$env{DEVNUM}", MODE="0666"
redamerer l'ordi
a ce stade j'ai "erreur de création de fichier permission non accordé" au demarage de xsane et j'ai trois fois ce message quand je ferme xsane
pour cela faire
sudo chmod -R 777 ~/.sane/
ou
sudo chmod 777 ~/.sane/
puis
sudo chmod 777 ~/.sane/xsane/
puis
sudo chmod 777 ~/.sane/xsane/*
et voila tout marche enfin chez moi
Réponse

Accessoires Signaler

Post sur le : 2009-10-10 07:31:36 |Tout les posts
Bonjour,
Merci grace à ton tuto c'est ok sur la 9.04 mais sur la 9.10 rien à faire.
As-tu une idée ?
Merci d'avance
Réponse

Accessoires Signaler

Post sur le : 2009-10-10 09:26:27 |Tout les posts
De même, je n'arrive pas à l'installer sur l'ordi de mon père avec Ubuntu 9.10.
Réponse

Accessoires Signaler

Post sur le : 2009-10-10 10:33:19 |Tout les posts
ci votre scanner fonctionne en root et pas en utilisateur normal, voici la solution:
http://forum.ubuntu-fr.org/viewtopic.php?id=356322
un probléme de droit avec udev
Réponse

Accessoires Signaler

Post sur le : 2009-10-10 12:28:27 |Tout les posts
Je viens d'installer Ubuntu Karmic Koala: je suis donc novice...et si mon imprimante multifonctions Epson RX500 a bien été reconnue automatiquement comme imprimante, le scanner lui ne peut pas être activé...Je suis donc contraint de revenir sous Windows XP pour scanner mes documents. Existe-t'il un moyen simple pour que le scanner soit activé... pour un néophyte de LINUX ?
Merci
Réponse

Accessoires Signaler

Post sur le : 2009-10-10 13:46:13 |Tout les posts
les driver de ton imprimante multi-fonction son dispo en .deb sur http://www.avasys.jp
il suffit de les télécharger et installer
Réponse

Accessoires Signaler

Post sur le : 2009-10-10 15:36:29 |Tout les posts
Bonjour -
je rejoins votre filière parce que j'ai une EPSON SX-400 qui me pose des problèmes en Ubu9.10KK : l' imprimante est reconnue et fonctionne dès l'installation, mais le scanner (XSANE) ne marche pas : "Failed to start scanner : Invalid argument".
Je cherche de mon côté, mais toute accélération est bienvenue, donc :
Quelqu'un a-t-il une SX400 qui tourne PRINT ET XSANE/SCAN en mode user avec une /home dans une:partition séparée  ??
1) J'ai d'abord essayé l'installation de PIPSLITE chez AVASYS (fait 2x en 9.04 pour 2 laptops) mais aujourd'hui sur 9.10, GDEBI cale sur une dépendance   (trop haute, apparemment) => "Error: Dependency is not satisfiable: libltdl3 (>= 1.5.2-2)" ... problème que j'ai eu avec 9.04 (+:- résolu).
2) Google sur "EPSON*Ubu KK" m'a amené sur votre filière FR et j'ai essayé les options de *Richon* mais sans succès jusqu'ici - ni en root, ni en user.
## un problème qui me tracasse sur 9.10 a été soulevé par cette activation d'APPARMOR qui empêche EVINCE de lire les PDF quand la /home n'est pas standard sur / **.##
Avant que je cherche dans cette voie, quelqu'un a-t-il des lumières sur ce probème ???
Réponse

Accessoires Signaler

Post sur le : 2009-10-10 16:42:38 |Tout les posts
pipslite sont les driver pour la partie imprimante uniquement et generalement pas necessaire pour ubuntu car il a deja les drivers. Il suffit juste d'ajouter l'imprimante via le panneau de control.
sur la page indiquée plus haut ( http://avasys.jp/eng/ ), il suffit de prendre les drivers correspond a votre distribution.
pour une 9.10 32 bit -> iscan_2.22.1-2_i386.deb
pounr une 9.10 64bit -> iscan_2.22.1-2_amd64.deb
si vous selement root arrive a scanner solution ici : http://forum.ubuntu-fr.org/viewtopic.php?id=356322
Réponse

Accessoires Signaler

Post sur le : 2009-10-10 18:04:02 |Tout les posts
Merci pour le pointeur - un pas en avant avec cette version de "iscan" mais ce msg "Failed to start scanner : Invalid argument" est toujours là après que XSANE a affiché ses fenêtres : user ou sudo , même chose. MAIS, il semble que je ne sois pas seul .... je vais suivre les "updates" donc.
Réponse

Accessoires Signaler

Post sur le : 2009-10-10 19:52:13 |Tout les posts
Bonjour,
J'ai toujours mon problème de scanner avec mon EPSON RX500.
J'ai essayé selon vos conseils, avec mon inexpérience d'UBUNTU Karmic Koala, mais mon scanner ne fonctionne toujours pas. Lorsque j'ai voulu installer les pilotes communiqués par RedLemon j'ai un msg d'erreur: "Erreur : Dépendance non satisfaite : libltdl3 (>= 1.5.2-2)"
Donc j'abandonne pour le moment, je continuerai à scanner mes documents via ma session Win XP.
Merci à tous ceux qui ont tenté de m'aider dans mon apprentissage LINUX.
Réponse

Accessoires Signaler

Post sur le : 2009-10-10 21:20:12 |Tout les posts
Failed to start scanner : Invalid argument
veux dire car j'ai eu le meme probleme, que ubuntu n'utilise pas les bon drivers. Il semblerais qu'il utilise les drivers par default. Donc il faut absolument installer iscan.
Pour etre sure que ce soit iscan qui est utilisé editer /etc/sane.d/epson.conf  et  /etc/sane.d/epson2.conf et commander toutes les lignes avec #
puis éditer /etc/sane.d/epkowa.conf et ajouter ou decommanter le terme usb
Réponse

Accessoires Signaler

Post sur le : 2009-10-10 22:53:04 |Tout les posts
Bonjour,
Pour ton problème de dépendances, il te suffit de chercher " libltdl3" dans Google et tu vas certainement trouver le paquet à installer.
Réponse

Accessoires Signaler

Post sur le : 2009-10-11 00:35:41 |Tout les posts
Bonsoir,
Ma mère veut l'imprimante SX-400 en mode Wifi :-/
Est-ce que les pilotes sont les memes que pour la SX-400 version filaire ?
Merci d'avance
Réponse

Accessoires Signaler

Post sur le : 2009-10-11 01:48:21 |Tout les posts
bonjour, oui ce sont les même. Attention, le scanner ne fonctionne pas en réseaux uniquement en usb. L'imprimante elle, est reconue directement par cups comme imprimante réseaux et les drivers sont déja dans la liste.
Réponse

Accessoires Signaler

Post sur le : 2009-10-11 03:07:41 |Tout les posts
Bonjour,
J'ai acheté récemment une SX110. J'ai réussi à la faire fonctionner (scan et imprimante).
Malheureusement, il s'avère qu'à part pour la page de test, l'impression est parcourue de lignes horizontales non imprimées.
Quelqu'un connait-il le problème et la solution?
Réponse

Accessoires Signaler

Post sur le : 2009-10-11 04:22:09 |Tout les posts
Je n'avais pas réussi à installer le scanner sur l'ordi de mon père avec Karmic. Comment as-tu fait ?
Réponse

Accessoires Signaler

Post sur le : 2009-10-11 05:41:11 |Tout les posts
L'imprimante fonctionne avec Cups+Gutenprint. Je n'ai pas compris comment remplacer ce driver par pips-snx110.
@ geenux
En fait, dans d'autres sujets de ce forum, on explique qu'il faut installer iscan (Image Scan!). Il est disponible ici sous le titre - Image Scan! for Linux & Photo Image Print System Lite.
Tu dois choisir ton modèle et donner quelques infos pas très personnelles.
Réponse

Accessoires Signaler

Post sur le : 2009-10-11 06:49:21 |Tout les posts
Concernant les soucis de qualité d'impression, il suffisait simplement de la régler dans Système/Administration/Imprimantes et option de l'imprimante.
Réponse

Accessoires Signaler

Post sur le : 2009-10-11 08:25:27 |Tout les posts
Salut tout le monde.
J'ai une SX400 sur KK 9.10, dont la partie imprimante à tout de suite fonctionné sans rien installer .. même pas eu besoin de la sélectionner dans le menu impression!

il me reste à installer proprement le scanner intégré.
j'ai suivit toutes les étapes:
1/ téléchargement et installation de libltdl3  ( http://packages.ubuntu.com/hardy/libltdl3 )
2/ téléchargement et installation de iscan (en ce qui me concerne iscan_2.23.0-3.ltdl7_i386.deb )
3/ lancement de Xsane avec la SX 400 Branché  et pas de bol (mais je m'y attendais)
petit bug avec Epkowa
Erreur d'ouverture du périhpérique 'epkowa:usb:001:005':
Accès à la ressource refusé.donc en suivant le conseil de RedLemon j'ai tenté d'éditer :
1/ /etc/sane.d/epson.conf
# epson.conf
#
# here are some examples for how to configure the EPSON backend
#
# SCSI scanner:
scsi EPSON
# for the GT-6500:
scsi "EPSON SC"
#
# Parallel port scanner:
#pio 0x278
#pio 0x378
#pio 0x3BC
#
# USB scanner:
# There are two different methods of configuring a USB scanner: libusb and the kernel module
# For any system with libusb support (which is pretty much any recent Linux distribution) the
# following line is sufficient. This however assumes that the connected scanner (or to be more
# accurate, it's device ID) is known to the backend.
usb
# For libusb support for unknown scanners use the following command
# usb  
# e.g.:
# usb 0x4b8 0x110
# And for the scanner module, use the following configuration:
#usb /dev/usbscanner0
#usb /dev/usb/scanner02/ puis /etc/sane.d/epson2.conf
# epson2.conf
#
# here are some examples for how to configure the EPSON2 backend
# SCSI
scsi EPSON
# for the GT-6500:
#scsi "EPSON SC"
# Parallel port
#pio 0x278
#pio 0x378
#pio 0x3BC
# USB
usb
# For libusb support for unknown scanners use the following command
# usb  
# e.g.:
# usb 0x4b8 0x110
# Network
#
# net 192.168.1.123
net autodiscovery3/ et pour finir  /etc/sane.d/epkowa.conf
# epkowa.conf -- sample configuration for the EPKOWA SANE backend
# Copyright (C) 2004, 2008, 2009  Olaf Meeuwissen
#
# See sane-epkowa(5), sane-usb(5) and sane-scsi(5) for details.
# Detect all devices supported by the backend.
# If you don't have a SCSI device, you can comment out the "scsi"
# keyword.  Similarly for the other keywords.
#
usb
scsi
# For any USB scanner not known to the backend (yet), you may, at your
# own peril(!!), force the backend to recognise and use it via libusb.
# You can do so by the following configuration command:
#
#   usb [U] [U]
#
# SEIKO EPSON's USB vendor ID is '0x04b8' (without quotes).  In order
# to find the USB product ID, use lsusb(1).
# A sample configuration for the Epson Perfection 1650 (Epson GT-8200),
# which has a product ID of 0x0110, would look as follows:
#
#usb 0x04b8 0x0110
# For SCSI devices not detected, you can add an entry like:
#
#   scsi EPSON GT-20000
#
# where the GT-20000 bit corresponds to the SCSI model information as
# shown in the output of dmesg(1) or in the /var/log/kern.log file.
# Network attached devices may be made to work by first installing the
# (non-free) iscan-network-nt package and then adding configuration lines
# as per information below.
#
# For each network attached device, you must add an entry as follows:
#
#   net [I] [port-number]
#
# Ask your network administrator for the device's IP address or check
# for yourself on the panel (if it has one).  The port-number is very
# optional and defaults to 1865.
# Note that network attached devices are not queried unless configured
# in this file.
#
# Examples:
#
#net 192.16.136.2 1865
#net 10.0.0.1
#net scanner.mydomain.comSauf que j'ai pas bien compris ce qu'il fallait commenter ou décommenter  d'un #
Merci d'avance pour vos lumière...
JE doit livrer cette impirmante avec son ordi kk 9.10  à sa propriétaire  juste avant ce reveillon de l'an ...donc aujourd'hui ....

Réponse

Accessoires Signaler

Post sur le : 2009-10-11 10:24:09 |Tout les posts
et sudo xsane fonctionne ?
Réponse

Accessoires Signaler

Vous devez vous connecter d'abord connect | Register

Contact Us| Archive| Forum Imprimante

GMT+1, 2019-12-09 17:32

Powered by Discuz! 7.2

Release 20121101, © 2001-2019 Forum Imprimante.

Top